GARNOME 2.9.1
Posted on: 11/12/2004 05:39 AM

GARNOME 2.9.1 has been released

OK, now things get weird.

The latest 'we're tracking development' version of GARNOME distribution for those who want hang out on the bleeding edge of development, but don't want to worry about package names and dependencies is out and about.

This release incorporates the GNOME 2.9.1 Desktop Developer

Platform, as well the usual assortment of third-party updates to keep even the most seasoned developer frustrated beyond belief.

There's also a couple of major new irks in this release:

* Epiphany is now built with Firefox 1.0 instead of Mozilla ( this also means, unless you have Freetype 2.1.9 and friends installed,

you will need to compile it from bootstrap/ )

* Evolution 2.1.x is broken, so this release ships with 2.0.2

* VTE support performs like an absolute dog, your gnome-terminal sessions will probably be much, much awkward than before.

( there are patches for these on bugzilla's VTE component, but none of them are included in this release )

Download (MD5: ff5f82ca8622be98de4071f5f9c97c77)


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/garnome_291.html)