gaim (SSA:2005-111-03)
Posted on: 04/22/2005 07:10 AM

New gaim packages are available for Slackware 9.0, 9.1, 10.0, 10.1, and -current to fix several security issues. Sites that use GAIM should upgrade to the new version.

Here are the details from the Slackware 10.1 ChangeLog:
patches/packages/gaim-1.2.1-i486-1.tgz: Upgraded to gaim-1.2.1.
According to, this fixes a few denial-of-service flaws.
(* Security fix *)

Where to find the new packages:

Updated package for Slackware 9.0:

Updated package for Slackware 9.1:

Updated package for Slackware 10.0:

Updated package for Slackware 10.1:

Updated package for Slackware -current:

MD5 signatures:

Slackware 9.0 package:
630bced584023b81372126df5eb03eb5 gaim-1.2.1-i386-1.tgz

Slackware 9.1 package:
4c3f57658bf1371230b35e63967800d5 gaim-1.2.1-i486-1.tgz

Slackware 10.0 package:
b8a6585f6e3cd90d8324b49c8399d8dc gaim-1.2.1-i486-1.tgz

Slackware 10.1 package:
1d58b6f3e5b202152b0b7dc968b0c6f5 gaim-1.2.1-i486-1.tgz

Slackware -current package:
d4d07ba8e57b0fe2b45c8eb1109e9fbc gaim-1.2.1-i486-1.tgz

Installation instructions:

Upgrade the package as root:
# upgradepkg gaim-1.2.1-i486-1.tgz


Slackware Linux Security Team

Printed from Linux Compatible (