Fedora Core 4 Update: xterm-208-1.FC4
Posted on: 02/21/2006 06:42 PM

A new update is available for Fedora Core - Fedora Core 4 Update: xterm-208-1.FC4. Here the announcement:

Fedora Update Notification
FEDORA-2006-109
2006-02-21
---------------------------------------------------------------------

Product : Fedora Core 4
Name : xterm
Version : 208
Release : 1.FC4
Summary : xterm terminal emulator for the X Window System
Description :
The xterm program is a terminal emulator for the X Window System. It
provides DEC VT102 and Tektronix 4014 compatible terminals for
programs that can't use the window system directly.

---------------------------------------------------------------------

* Tue Feb 14 2006 Jason Vas Dias lt;jvdias@redhat.comgt; - 208-1.FC4
- Upgrade to upstream version 208
- fix bug 180450: disallow Bell() generation before
'term' widget is realized

---------------------------------------------------------------------
This update can be downloaded from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

904ca669b06514ae43550734986c041e5913df17 SRPMS/xterm-208-1.FC4.src.rpm
3c73efd44a1bf11ed2debf64f50510d10ddd2f55 ppc/xterm-208-1.FC4.ppc.rpm
88a974d7ebe06ff0e121dc54666b7c05d1793a99 ppc/debug/xterm-debuginfo-208-1.FC4.ppc.rpm
12973bee5e5cab4856f04e573dc6e10c8509717e x86_64/xterm-208-1.FC4.x86_64.rpm
b0842f570f7eeab9798186dbd63e8716e0549579 x86_64/debug/xterm-debuginfo-208-1.FC4.x86_64.rpm
558fee66cf0614facb20a294194c379b1af90d8b i386/xterm-208-1.FC4.i386.rpm
b5b05eb5e6114ddd57cbbfe4b6639dc539e4301f i386/debug/xterm-debuginfo-208-1.FC4.i386.rpm

This update can be installed with the 'yum' update program. Use 'yum update
package-name' at the command line. For more information, refer to 'Managing
Software with yum,' available at http://fedora.redhat.com/docs/yum/.
---------------------------------------------------------------------

--
fedora-announce-list mailing list
fedora-announce-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-announce-list



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/fedora_core_4_update_xterm_208_1fc4.html)