Fedora Core 4 Update: ruby-1.8.3-2.fc4
Posted on: 10/03/2005 10:42 AM

A new update is available for Fedora Core - Fedora Core 4 Update: ruby-1.8.3-2.fc4. Here the announcement:

Fedora Update Notification
FEDORA-2005-964
2005-10-03
---------------------------------------------------------------------

Product : Fedora Core 4
Name : ruby
Version : 1.8.3
Release : 2.fc4
Summary : An interpreter of object-oriented scripting language
Description :
Ruby is the interpreted scripting language for quick and easy
object-oriented programming. It has many features to process text
files and to do system management tasks (as in Perl). It is simple,
straight-forward, and extensible.

---------------------------------------------------------------------

* Mon Oct 3 2005 Akira TAGOH lt;tagoh@redhat.comgt; - 1.8.3-2.fc4
- fixed the wrong file list. the external libraries for tcl/tk was included
in ruby-libs unexpectedly. (#169619)


---------------------------------------------------------------------
This update can be downloaded from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

17b21531f4d12f96528d15e9990e0280 SRPMS/ruby-1.8.3-2.fc4.src.rpm
8da52adcfa207b8a776d44444b619b86 ppc/ruby-1.8.3-2.fc4.ppc.rpm
8c2c0dc2515364465822bf4a794cf523 ppc/ruby-libs-1.8.3-2.fc4.ppc.rpm
996fdbd7858fce15e2ff0f5ddaa20a97 ppc/ruby-devel-1.8.3-2.fc4.ppc.rpm
dc048e4375ea78dbbd4fc1234840258a ppc/ruby-tcltk-1.8.3-2.fc4.ppc.rpm
8a736e01edcc099fb2095e68dd4baf0f ppc/irb-1.8.3-2.fc4.ppc.rpm
4d4e318da3e7cafa18ac4c8380e79760 ppc/rdoc-1.8.3-2.fc4.ppc.rpm
656c06e0980ab9d881e664be06a8312a ppc/ruby-docs-1.8.3-2.fc4.ppc.rpm
2df824e048982b2a423bfcbdacc533c8 ppc/ruby-mode-1.8.3-2.fc4.ppc.rpm
9cdd9ec609596cf517131a0d0b37e32a ppc/ri-1.8.3-2.fc4.ppc.rpm
6f2d05e78e94dc37f3a8ff6e90f0e7c3 ppc/debug/ruby-debuginfo-1.8.3-2.fc4.ppc.rpm
adc05828367a00e605bd3127f9aa3a40 ppc/ruby-libs-1.8.3-2.fc4.ppc64.rpm
762afb5b467d8beda76a372ce2958525 x86_64/ruby-1.8.3-2.fc4.x86_64.rpm
03924565dc2db6bc9f2ac7bac355e40d x86_64/ruby-libs-1.8.3-2.fc4.x86_64.rpm
ad14dd89061a5861156d7ebd98080eee x86_64/ruby-devel-1.8.3-2.fc4.x86_64.rpm
07701b4240ac3075574a4985ecb5a498 x86_64/ruby-tcltk-1.8.3-2.fc4.x86_64.rpm
063fb448ffd05803ae19e458d259fa88 x86_64/irb-1.8.3-2.fc4.x86_64.rpm
6b570b115794cb29347dfce47a7312da x86_64/rdoc-1.8.3-2.fc4.x86_64.rpm
bef16a22329872ee15ae42972541769e x86_64/ruby-docs-1.8.3-2.fc4.x86_64.rpm
3ff832b4371f78c472bc8a8d21e075b4 x86_64/ruby-mode-1.8.3-2.fc4.x86_64.rpm
cb2692f1396a41827a357e5550aa810d x86_64/ri-1.8.3-2.fc4.x86_64.rpm
091d8d4bd3fa71248bbb3c3af02b7c46 x86_64/debug/ruby-debuginfo-1.8.3-2.fc4.x86_64.rpm
45bbea3a8d597949f3cca63f6e906b92 x86_64/ruby-libs-1.8.3-2.fc4.i386.rpm
c2e238057f81d4d408c6003315cc0495 i386/ruby-1.8.3-2.fc4.i386.rpm
45bbea3a8d597949f3cca63f6e906b92 i386/ruby-libs-1.8.3-2.fc4.i386.rpm
799ab02647df33448108d9929c514c59 i386/ruby-devel-1.8.3-2.fc4.i386.rpm
24e8fd4c26ada56a921c98894a7fe432 i386/ruby-tcltk-1.8.3-2.fc4.i386.rpm
c0ab00da57edc8aca96c5c9d37ad6260 i386/irb-1.8.3-2.fc4.i386.rpm
9166b0534b2c3eb2672f2d382211f60f i386/rdoc-1.8.3-2.fc4.i386.rpm
e039b5db8eb8f93174fbaf6f096a9a62 i386/ruby-docs-1.8.3-2.fc4.i386.rpm
820778b2daf22405fe2a104bc35ab088 i386/ruby-mode-1.8.3-2.fc4.i386.rpm
0a40dcc77d764ab2810a651a6553fa72 i386/ri-1.8.3-2.fc4.i386.rpm
48c029ae3e03e3c52c7bbbb06753168c i386/debug/ruby-debuginfo-1.8.3-2.fc4.i386.rpm

This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/fedora_core_4_update_ruby_183_2fc4.html)