Fedora Core 4 Update: ruby-1.8.3-1.fc4
Posted on: 09/26/2005 10:52 PM

A new update is available for Fedora Core - Fedora Core 4 Update: ruby-1.8.3-1.fc4. Here the announcement:

Fedora Update Notification
FEDORA-2005-936
2005-09-26
---------------------------------------------------------------------

Product : Fedora Core 4
Name : ruby
Version : 1.8.3
Release : 1.fc4
Summary : An interpreter of object-oriented scripting language
Description :
Ruby is the interpreted scripting language for quick and easy
object-oriented programming. It has many features to process text
files and to do system management tasks (as in Perl). It is simple,
straight-forward, and extensible.

---------------------------------------------------------------------

* Mon Sep 26 2005 Akira TAGOH lt;tagoh@redhat.comgt; - 1.8.3-1.fc4
- New upstream release.
- Build-Requires xorg-x11-devel instead of XFree86-devel.
- ruby-multilib.patch: applied for only 64-bit archs.
- ruby-1.8.2-xmlrpc-CAN-2005-1992.patch: removed. it has already been in upstream.


---------------------------------------------------------------------
This update can be downloaded from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

4e626fdffced83cffcd5986cfd15b6ed SRPMS/ruby-1.8.3-1.fc4.src.rpm
bcf79824a5ebe8024b0b0580594e8951 ppc/ruby-1.8.3-1.fc4.ppc.rpm
2a6da173ddec2a1063461c0203f52952 ppc/ruby-libs-1.8.3-1.fc4.ppc.rpm
b1aa5b6d4aee96dd04d4c52295f50241 ppc/ruby-devel-1.8.3-1.fc4.ppc.rpm
f65346c131be9db07981046c39e27040 ppc/ruby-tcltk-1.8.3-1.fc4.ppc.rpm
b8d514f4a41fccae58c31cf0fbb444ed ppc/irb-1.8.3-1.fc4.ppc.rpm
a0c003dd30b34bf0c7b2a0ee69e381ad ppc/rdoc-1.8.3-1.fc4.ppc.rpm
ca8ca4501cbdca8aa5f1606aae285171 ppc/ruby-docs-1.8.3-1.fc4.ppc.rpm
04e2141036af40b58e64a731b7050e2e ppc/ruby-mode-1.8.3-1.fc4.ppc.rpm
bb753065890a7e9f5a11e3219a818d2d ppc/ri-1.8.3-1.fc4.ppc.rpm
c0728cd90899b39d2554cad34001fb4b ppc/debug/ruby-debuginfo-1.8.3-1.fc4.ppc.rpm
8b3b5f33c4a101cdf634b98f695f4bf4 ppc/ruby-libs-1.8.3-1.fc4.ppc64.rpm
6b6bf5dfffad308b7ebb3c9f85f33e6d x86_64/ruby-1.8.3-1.fc4.x86_64.rpm
9bb80db6011847f316c306b0bbb901b2 x86_64/ruby-libs-1.8.3-1.fc4.x86_64.rpm
d2f411fcd4fd7dd5083029b02eed31fe x86_64/ruby-devel-1.8.3-1.fc4.x86_64.rpm
3480600038cedb3707b2e3d55b16c3f1 x86_64/ruby-tcltk-1.8.3-1.fc4.x86_64.rpm
bca2e40157bb79fa4d00dccfaed48fbb x86_64/irb-1.8.3-1.fc4.x86_64.rpm
dd8a19f19feb81b079bb0faef36bccd3 x86_64/rdoc-1.8.3-1.fc4.x86_64.rpm
28c7621d866f9f9590a55d075d51ea3c x86_64/ruby-docs-1.8.3-1.fc4.x86_64.rpm
99990b23aa65a91386dd2b0a3228301e x86_64/ruby-mode-1.8.3-1.fc4.x86_64.rpm
b8e59d1e714bdd904cb88da29832448d x86_64/ri-1.8.3-1.fc4.x86_64.rpm
f9df406d68c01402bf66185181e75b60 x86_64/debug/ruby-debuginfo-1.8.3-1.fc4.x86_64.rpm
dc80874e60689c48ea04f87080236958 x86_64/ruby-libs-1.8.3-1.fc4.i386.rpm
6c8a70455a905f5175afdad5c8e1d950 i386/ruby-1.8.3-1.fc4.i386.rpm
dc80874e60689c48ea04f87080236958 i386/ruby-libs-1.8.3-1.fc4.i386.rpm
705dec9a6ae4bb208d63f6bc6bc7a16c i386/ruby-devel-1.8.3-1.fc4.i386.rpm
85fc1a080ed298cea9586a5fc4bfe5cb i386/ruby-tcltk-1.8.3-1.fc4.i386.rpm
a84cf48cfb7a84943e398501df7e1dd5 i386/irb-1.8.3-1.fc4.i386.rpm
8361625bd9bfe958eaf801f12381085b i386/rdoc-1.8.3-1.fc4.i386.rpm
443b8992777dff4ac642f36f63c1b180 i386/ruby-docs-1.8.3-1.fc4.i386.rpm
de2918b9054ac7c8154ddfb964d99c9d i386/ruby-mode-1.8.3-1.fc4.i386.rpm
e19352deace1a16b976143d6b01e3cf8 i386/ri-1.8.3-1.fc4.i386.rpm
aef19ecbc09d5545116d9e10bcfc34b0 i386/debug/ruby-debuginfo-1.8.3-1.fc4.i386.rpm

This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/fedora_core_4_update_ruby_183_1fc4.html)