Fedora Core 4 Update: libsepol-1.5.10-1.1
Posted on: 07/25/2005 10:43 AM

A libsepol update has been released for Fedora Core 4

---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2005-612
2005-07-25
---------------------------------------------------------------------

Product : Fedora Core 4
Name : libsepol
Version : 1.5.10
Release : 1.1
Summary : SELinux binary policy manipulation library
Description :
Security-enhanced Linux is a patch of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security.

libsepol provides an API for the manipulation of SELinux binary policies. It is used by checkpolicy (the policy compiler) and similar tools, as well as by programs like load_policy that need to perform specific transformations on binary policies such as customizing policy boolean settings.

---------------------------------------------------------------------

* Thu Jul 21 2005 Dan Walsh lt;dwalsh@redhat.comgt; 1.5.10-1.1
- Fix reset booleans warning message again


---------------------------------------------------------------------
This update can be downloaded from:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

d7613a682b14ca4db27eef3e44003aeb SRPMS/libsepol-1.5.10-1.1.src.rpm
6185caa6d990133ff10fa66773f43e08 ppc/libsepol-1.5.10-1.1.ppc.rpm
647fa553ff47117962890e4f1b1b16ce ppc/libsepol-devel-1.5.10-1.1.ppc.rpm
2bcf161eb560bae3723124bce2e86fb8 ppc/debug/libsepol-debuginfo-1.5.10-1.1.ppc.rpm
434f63abd9b0392597517959976a7089 ppc/libsepol-1.5.10-1.1.ppc64.rpm
0d4172bbd68db86b24a941e0a3fc45ef x86_64/libsepol-1.5.10-1.1.x86_64.rpm
88f658c4e50b6e1060755a4f4714a5c6 x86_64/libsepol-devel-1.5.10-1.1.x86_64.rpm
c07e4a613515d4b69518a90151b92032 x86_64/debug/libsepol-debuginfo-1.5.10-1.1.x86_64.rpm
ece8bba047bddb372383ff44783cee09 x86_64/libsepol-1.5.10-1.1.i386.rpm
ece8bba047bddb372383ff44783cee09 i386/libsepol-1.5.10-1.1.i386.rpm
075b6b27fd0f5c2ed12531448cf10fea i386/libsepol-devel-1.5.10-1.1.i386.rpm
380f57a848f63e9cab494e1822de6505 i386/debug/libsepol-debuginfo-1.5.10-1.1.i386.rpm

This update can also be installed with the Update Agent; you can launch the Update Agent with the 'up2date' command.


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/fedora_core_4_update_libsepol_1510_11.html)