Evince/PDNS Updates for Debian
Posted on: 12/12/2017 08:43 AM

The following updates has been released for Debian GNU/Linux:

DLA 1204-1: evince security update
DSA 4063-1: pdns-recursor security update

DLA 1204-1: evince security update

Package : evince
Version : 3.4.0-3.1+deb7u2
CVE ID : CVE-2017-1000159

It was discovered that there was an arbitrary command injection in the
evince PDF viewer.

A specially-crafted embedded DVI filename could be exploited to run
commands as the current user when "printing" to PDF.

For Debian 7 "Wheezy", this issue has been fixed in evince version

We recommend that you upgrade your evince packages.

DSA 4063-1: pdns-recursor security update

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4063-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
December 11, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : pdns-recursor
CVE ID : CVE-2017-15120

Toshifumi Sakaguchi discovered that PowerDNS Recursor, a high-performance
resolving name server was susceptible to denial of service via a crafted
CNAME answer.

The oldstable distribution (jessie) is not affected.

For the stable distribution (stretch), this problem has been fixed in
version 4.0.4-1+deb9u3.

We recommend that you upgrade your pdns-recursor packages.

For the detailed security status of pdns-recursor please refer to
its security tracker page at:

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/evincepdns_updates_for_debian.html)