Evince 0.5.1 released
Posted on: 02/28/2006 03:25 PM

A new prerelease version of Evince is now available. It requires GTK+ 2.6
and poppler 0.5.0.

Evince is a document viewer. It primarily displays pdf, though djvu, tiff, dvi, postscript and even comics archives are also supported.

Evince 0.5.1


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/evince_051_released.html)