Evince 0.4.0
Posted on: 08/26/2005 11:40 AM

This is a stable version of evince, and will become the version shipped with GNOME 2.12. We will branch shortly and start a 0.5.x unstable series. It requires GTK+ 2.6 and poppler 0.4.1 or better.

* What is it ?
=============

Evince is a document viewer. It primarily displays pdf, though djvu, tiff, dvi and postscript are also supported.

More information can be found at http://www.gnome.org/projects/evince/

* Where to get it ?
==================

Evince is available at:

ftp://ftp.gnome.org/Public/GNOME/sources/evince/0.4/evince-0.4.0.tar.gz

cc41e30108bc54a345bd6ca2556ab857 evince-0.4.0.tar.bz2
9c1009e3dae55bcda1bc5204f021ad1b evince-0.4.0.tar.gz

* What's changed ?
=================

=============
Evince 0.4.0
=============

Bug Fixes:

* Depend on poppler 0.4.1
* Pass in timestamp to to handle opening multiple windows over dbus
better (Ryan Lortie)
* Really quit when rendering postscript files.
* Set textdomain to libglade.
* Fix rotation of thumbnails multiple times
* Fix selection for non-continuous case
* Disable selection and links for rotated case
* findbar fixes


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/evince_040.html)