ethereal Update for Debian
Posted on: 03/11/2003 02:39 PM

A new security update for Debian GNU/Linux has been released:

DSA-258-1 ethereal -- format string vulnerability

Georgi Guninski discovered a problem in ethereal, a network traffic analyzer. The program contains a format string vulnerability that could probably lead to execution of arbitrary code.

For the stable distribution (woody) this problem has been fixed in version 0.9.4-1woody3.

The old stable distribution (potato) does not seem to be affected by this problem.

For the unstable distribution (sid) this problem has been fixed in version 0.9.9-2.

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ethereal_update_for_debian_d4e4.html)