Epiphany and Epiphany-extensions 1.8.0
Posted on: 09/05/2005 12:39 PM

Epiphany is the GNOME web browser, based on the Mozilla rendering engine. It aims to be simple and easy to use.

Epiphany-extensions is a collection of extensions for Epiphany that add various features not available in the main Epiphany browser.

Epiphany 1.8.0 is the first release in the stable series for GNOME 2.12.

Changes from Epiphany 1.7.6 to 1.8.0
===================================

Updated translations:
* Miloslav Trmac (cs)
* Hendrik Richter (de)
* Roozbeh Pournader (fa)
* Young-Ho Cha (ko)
* Åygimantas BeruÄ?ka (lt)
* Nickolay V. Shmyrev (ru)
* Erin EKER (tr)

New and updated extensions in 1.8.0
==================================

* Favicon.ico extension
* Autoscroll extension
* Page info extension allows saving multiple selections, lists
external scripts [[#310398]
* Newsfeed extractor extension
* Greasemonkey extension
* Python console

Updated translations:

* Frank Arnold (de)
* Ignacio Casal Quinteiro (gl)
* Takeshi AIHANA (ja)
* Reinout van Schouwen (nl)
* Maxim Dziumanenko (uk)
* Miloslav Trmac (cs)
* Adam Weinberger (en_CA)
* Young-Ho Cha (ko)
* Marcel Telka (sk)
* Francisco Javier F. Serrador (es)
* Gabor Kelemen (hu)
* Ganesh Ghimire (ne)
* Christian Rose (sv)
* Abel Cheung (zh_TW)

Where can I get it ?
Epiphany source code:
http://ftp.gnome.org/pub/GNOME/sources/epiphany/1.8/epiphany-1.8.0.tar.bz2 with SHA1 sum 2432d01be15067cea13ff08d1259037a8d656d6d.

Epiphany-extensions source code:
http://ftp.gnome.org/pub/GNOME/sources/epiphany-extensions/1.8/epiphany-extensions-1.8.0.tar.bz2 with SHA1 sum 033247c8ccc0199ce8b670efe0baf4548ac4d3f4.

Epiphany 1.8.0 requires mozilla 1.7, 1.7.x, 1.7 branch, 1.8b2 or trunk, or firefox 1.0.x or trunk. The recommended version is Mozilla 1.7.11

More about dependencies and installation tips on:
http://live.gnome.org/Epiphany_2fDownloads.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/epiphany_and_epiphany_extensions_180.html)