Epiphany 1.9.8 released
Posted on: 02/28/2006 12:02 PM

Epiphany 1.9.8 has been released

Epiphany is the GNOME web browser, based on the Mozilla rendering engine. It aims to be simple and easy to use.

Epiphany 1.9.8 is the eighth release in the development series leading up to GNOME 2.14. Thanks to the efforts of the UI-review team, we have been able to polish the last rough edges of the toolbar menus and topic chooser user interface.

Epiphany 1.9.8 requires mozilla 1.7.9 or above, firefox 1.0.5 or above, firefox 1.5.0 or above, seamonkey 1.0b or above, or xulrunner 1.8 or trunk. The recommended version is firefox 1.5.0.1.

Epiphany 1.9.8 (with SHA1 sum 57331704e473f07c6625aab047705593f51f2eb5)


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/epiphany_198_released.html)