Epiphany 1.3.0
Posted on: 06/01/2004 01:56 AM

Epiphany 1.3.0 is now available

Epiphany is the GNOME web browser, based on the mozilla rendering engine. It aims to be simple and easy to use.

Epiphany 1.3.0 is a development release in the unstable series leading up to GNOME 2.8.

Epiphany 1.3.0 requires mozilla 1.6, 1.7 branch or trunk. It has been confirmed to work with mozilla 1.7rc1 and 1.7rc2, and should work with 1.7 once released. The recommended version is Mozilla 1.6.

Read more
Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/epiphany_130.html)