Ensim WEBppliance 3.1.11 LS
Posted on: 06/11/2003 09:30 PM

Ensim has released WEBppliance 3.1.11 LS

WEBppliance 3.1.11 provides a security patch that resolves the zlib buffer overflow vulnerability, MySQL double-free security and root exploit security vulnerabilities, multiple xinetd and SquirrelMail security vulnerabilities.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ensim_webppliance_3111_ls.html)