Ensim WEBppliance 3.1.10 LS
Posted on: 04/15/2003 09:57 AM

Ensim has released WEBppliance 3.1.10 LS

WEBppliance 3.1.10 provides a security patch that resolves the OpenSSL vulnerability that allows a potential timing-based attack and a modified Bleichenbacher attack. It also fixes one high priority bug.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ensim_webppliance_3110_ls.html)