Ensim Security Release: WEBppliance LS 3.1.8
Posted on: 03/22/2003 09:54 AM

Ensim WEBppliance LS 3.1.8 has been released

This Patch requires WEBppliance 3.1.7 LS to be installed on your server. Fix provided for the following security issues:

1. OpenSSL vulnerability
2. WEBppliance vulnerability in Reseller Admin level


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ensim_security_release_webppliance_ls_318.html)