Ensim Maintenance Release: WEBppliance LS 3.1.4
Posted on: 01/23/2003 12:11 PM

Ensim has released Ensim WEBppliance LS 3.1.4 for Linux

Ensim is releasing WEBppliance 3.1.4 for Linux, currently available for download from the WEBppliance for Linux support page.

Patch provided for the following security issues:

1. Libpng buffer overflow
2. Multiple buffer overflows in PostgreSQL
3. Multiple MySQL vulnerabilities
4. Future hijacking of a virtual user


Download


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ensim_maintenance_release_webppliance_ls_314.html)