DSA 2873-2: file regression update
Posted on: 03/25/2014 11:23 AM

Updated file packages are available for Debian to address a regression introduced by the last update

DSA 2873-2: file regression update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2873-2 security@debian.org
http://www.debian.org/security/ Salvatore Bonaccorso
March 24, 2014 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : file
Debian Bug : 742262 742265

It was discovered that the recent file update, DSA-2873-1, introduced a
regression in the recognition of Perl scripts containing BEGIN code
blocks.

For the oldstable distribution (squeeze), this problem has been fixed in
version 5.04-5+squeeze5.

For the stable distribution (wheezy), this problem has been fixed in
version 5.11-2+deb7u3.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your file packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2873_2_file_regression_update.html)