DSA 2817-1: libtar security update
Posted on: 12/15/2013 12:27 PM

A libtar security update has been released for Debian

DSA 2817-1: libtar security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2817-1 security@debian.org
http://www.debian.org/security/ Luciano Bello
December 14, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libtar
Vulnerability : Integer overflow
Problem type : remote
Debian-specific: no
CVE ID : CVE-2013-4397
Debian Bug : 725938

Timo Warns reported multiple integer overflow vulnerabilities in libtar,
a library for manipulating tar archives, which can result in the
execution of arbitrary code.

For the oldstable distribution (squeeze), this problem has been fixed in
version 1.2.11-6+deb6u1.

For the stable distribution (wheezy), this problem has been fixed in
version 1.2.16-1+deb7u1.

For the testing distribution (jessie), this problem has been fixed in
version 1.2.20-1.

For the unstable distribution (sid), this problem has been fixed in
version 1.2.20-1.

We recommend that you upgrade your libtar packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2817_1_libtar_security_update.html)