DSA 2784-1: xorg-server security update
Posted on: 10/22/2013 07:14 PM

A xorg-server security update has been released for Debian

DSA 2784-1: xorg-server security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2784-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
October 22, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : xorg-server
Vulnerability : use-after-free
Problem type : local
Debian-specific: no
CVE ID : CVE-2013-4396

Pedro Ribeiro discovered a use-after-free in the handling of ImageText
requests in the Xorg Xserver, which could result in denial of service
or privilege escalation.

For the oldstable distribution (squeeze), this problem has been fixed in
version 1.7.7-17.

For the stable distribution (wheezy), this problem has been fixed in
version 1.12.4-6+deb7u1.

For the testing distribution (jessie), this problem has been fixed in
version 1.14.3-4.

For the unstable distribution (sid), this problem has been fixed in
version 1.14.3-4.

We recommend that you upgrade your xorg-server packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2784_1_xorg_server_security_update.html)