DSA 2764-1: libvirt security update
Posted on: 09/26/2013 05:44 AM

A libvirt security update has been released for Debian

DSA 2764-1: libvirt security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2764-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
September 25, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libvirt
Vulnerability : programming error
Problem type : remote
Debian-specific: no
CVE ID : CVE-2013-4296

Daniel P. Berrange discovered that incorrect memory handling in the
remoteDispatchDomainMemoryStats() function could lead to denial of
service.

The oldstable distribution (squeeze) is not affected.

For the stable distribution (wheezy), this problem has been fixed in
version 0.9.12-11+deb7u4. This update also includes some non-security
related bugfixes scheduled for the upcoming Wheezy 7.2 point release.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your libvirt packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2764_1_libvirt_security_update.html)