DSA 2653-1: icinga security update
Posted on: 03/27/2013 10:27 AM

An icinga security update has been released for Debian

DSA 2653-1: icinga security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2653-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
March 26, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : icinga
Vulnerability : buffer overflow
Problem type : remote
Debian-specific: no
CVE ID : CVE-2012-6096
Debian Bug : 697931

It was discovered that Icinga, a host and network monitoring system,
contains several buffer overflows in the history.cgi CGI program.

For the stable distribution (squeeze), this problem has been fixed in
version 1.0.2-2+squeeze1.

For the testing distribution (wheezy), this problem has been fixed in
version 1.7.1-5.

For the unstable distribution (sid), this problem has been fixed in
version 1.7.1-5.

We recommend that you upgrade your icinga packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2653_1_icinga_security_update.html)