DSA 2645-1: inetutils security update
Posted on: 03/15/2013 12:09 AM

An inetutils security update has been released for Debian GNU/Linux

DSA 2645-1: inetutils security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2645-1 security@debian.org
http://www.debian.org/security/ Yves-Alexis Perez
March 14, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : inetutils
Vulnerability : denial of service
Problem type : remote
Debian-specific: no
CVE ID : CVE-2010-2529
Debian Bug :

Ovidiu Mara reported in 2010 a vulnerability in the ping util, commonly used by
system and network administrators. By carefully crafting ICMP responses, an
attacker could make the ping command hangs.

For the stable distribution (squeeze), this problem has been fixed in
version 2:1.6-3.1+squeeze2.

For the testing distribution (wheezy), this problem has been fixed in
version 2:1.9-2.

For the unstable distribution (sid), this problem has been fixed in
version 2:1.9-2.

We recommend that you upgrade your inetutils packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2645_1_inetutils_security_update.html)