DSA 2636-2: xen regression update
Posted on: 03/03/2013 02:31 PM

Another Xen update has been released for Debian to address a regression in combination with pygrub

DSA 2636-2: xen regression update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2636-2 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
March 03, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : xen
Vulnerability : several
Problem type : remote
Debian-specific: no
CVE ID : CVE-2012-4544 CVE-2012-5511 CVE-2012-5634 CVE-2013-0153

A regression in combination with pygrub has been discovered. For the
stable distribution (squeeze), these problems have been fixed in version
4.0.1-5.8.

We recommend that you upgrade your xen packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2636_2_xen_regression_update.html)