DSA 2623-1: openconnect security update
Posted on: 02/14/2013 07:52 PM

An openconnect security update has been released for Debian GNU/Linux

DSA 2623-1: openconnect security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2623-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
February 14, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openconnect
Vulnerability : buffer overflow
Problem type : remote
Debian-specific: no
CVE ID : CVE-2012-6128

Kevin Cernekee discovered that a malicious VPN gateway can send
crafted responses which trigger stack-based buffer overflows.

For the stable distribution (squeeze), this problem has been fixed in
version 2.25-0.1+squeeze2.

We recommend that you upgrade your openconnect packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2623_1_openconnect_security_update.html)