DSA 2561-1: tiff security update
Posted on: 10/22/2012 10:35 AM

A tiff security update has been released for Debian GNU/Linux

DSA 2561-1: tiff security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2561-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
October 21, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : tiff
Vulnerability : buffer overflow
Problem type : local(remote)
Debian-specific: no
CVE ID : CVE-2012-4447

It was discovered that a buffer overflow in libtiff's parsing of files
using PixarLog compression could lead to the execution of arbitrary
code.

For the stable distribution (squeeze), this problem has been fixed in
version 3.9.4-5+squeeze6.

For the testing distribution (wheezy) and the unstable distribution
sid), this problem has been fixed in version 3.9.6-9 of the tiff3
source package and in version 4.0.2-4 of the tiff source package.

We recommend that you upgrade your tiff packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2561_1_tiff_security_update.html)