DSA 2560-1: bind9 security update
Posted on: 10/21/2012 08:59 AM

A bind9 security update has been released for Debian GNU/Linux

DSA 2560-1: bind9 security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-2560-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
October 20, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : bind9
Vulnerability : denial of service
Problem type : remote
Debian-specific: no
CVE ID : CVE-2012-5166
Debian Bug : 690118

It was discovered that BIND, a DNS server, hangs while constructing
the additional section of a DNS reply, when certain combinations of
resource records are present. This vulnerability affects both
recursive and authoritative servers.

For the stable distribution (squeeze), this problem has been fixed in
version 1:9.7.3.dfsg-1~squeeze8.

We recommend that you upgrade your bind9 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2560_1_bind9_security_update.html)