DSA 2442-1: openarena security update
Posted on: 03/27/2012 09:26 AM

An openarea security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2442-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
March 26, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openarena
Vulnerability : UDP traffic amplification
Problem type : remote
Debian-specific: no
CVE ID : CVE-2010-5077
Debian Bug : 665656

It has been discovered that spoofed "getstatus" UDP requests are being
sent by attackers to servers for use with games derived from the
Quake 3 engine (such as openarena). These servers respond with a
packet flood to the victim whose IP address was impersonated by the
attackers, causing a denial of service.

For the stable distribution (squeeze), this problem has been fixed in
version 0.8.5-5+squeeze2.

For the testing distribution (wheezy) and the unstable distribution
(sid), this problem has been fixed in version 0.8.5-6.

We recommend that you upgrade your openarena packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2442_1_openarena_security_update.html)