DSA 2387-1: simplesamlphp security update
Posted on: 01/11/2012 10:30 PM

A simplesamlphp security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2387-1 security@debian.org
http://www.debian.org/security/ Thijs Kinkhorst
January 11, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : simplesamlphp
Vulnerability : insufficient input sanitation
Problem type : remote
Debian-specific: no

timtai1 discovered that simpleSAMLphp, an authentication and federation
platform, is vulnerable to a cross site scripting attack, allowing a
remote attacker to access sensitive client data.

The oldstable distribution (lenny) does not contain a simplesamlphp
package.

For the stable distribution (squeeze), this problem has been fixed in
version 1.6.3-3.

For the unstable distribution (sid), this problem has been fixed in
version 1.8.2-1.

We recommend that you upgrade your simplesamlphp packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2387_1_simplesamlphp_security_update.html)