DSA 2386-1: openttd security update
Posted on: 01/12/2012 11:26 AM

An openttd security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2386-1 security@debian.org
http://www.debian.org/security/
January 10, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openttd
Vulnerability : several
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-3341 CVE-2011-3342 CVE-2011-3343

Several vulnerabilities have been discovered in openttd, a transport
business simulation game. Multiple buffer overflows and off-by-one
errors allow remote attackers to cause denial of service.

For the oldstable distribution (lenny), this problem has been fixed in
version 0.6.2-1+lenny4.

For the stable distribution (squeeze), this problem has been fixed in
version 1.0.4-4.

For the unstable distribution (sid), this problem has been fixed in
version 1.1.4-1.

We recommend that you upgrade your openttd packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2386_1_openttd_security_update.html)