DSA 2222-1: tinyproxy security update
Posted on: 04/21/2011 10:38 AM

A tinyproxy security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2222-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
April 20, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : tinyproxy
Vulnerability : incorrect ACL processing
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-1499
Debian Bug : 621493

Christoph Martin discovered that incorrect ACL processing in TinyProxy,
a lightweight, non-caching, optionally anonymizing http proxy could
lead to unintended network access rights.

The oldstable distribution (lenny) is not affected.

For the stable distribution (squeeze), this problem has been fixed in
version 1.8.2-1squeeze1.

For the unstable distribution (sid), this problem has been fixed in
version 1.8.2-2

We recommend that you upgrade your tinyproxy packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2222_1_tinyproxy_security_update.html)