DSA 2221-1: Mojolicious security update
Posted on: 04/20/2011 11:09 AM

A Mojolicious security update has been released for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2221-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
April 19, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libmojolicious-perl
Vulnerability : directory traversal
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-1589
Debian Bug : 622952

Viacheslav Tykhanovskyi discovered a directory traversal vulnerability in
Mojolicious, a Perl Web Application Framework.

The oldstable distribution (lenny) doesn't contain libmojolicious-perl.

For the stable distribution (squeeze), this problem has been fixed in
version 0.999926-1+squeeze1.

For the unstable distribution (sid), this problem has been fixed in
version 1.16-1.

We recommend that you upgrade your libmojolicious-perl packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2221_1_mojolicious_security_update.html)