DSA 2184-1: isc-dhcp security update
Posted on: 03/06/2011 09:28 AM

An isc-dhcp security update is available for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2184-1 security@debian.org
http://www.debian.org/security/ Florian Weimer
March 05, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : isc-dhcp
Vulnerability : denial of service
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-0413
Debian Bug : 611217

It was discovered that the ISC DHCPv6 server does not correctly
process requests which come from unexpected source addresses, leading
to an assertion failure and a daemon crash.

The oldstable distribution (lenny) is not affected by this problem.

For the stable distribution (squeeze), this problem has been fixed in
version 4.1.1-P1-15+squeeze1.

For the testing distribution (wheezy) and the unstable distribution
(sid), this problem has been fixed in version 4.1.1-P1-16.

We recommend that you upgrade your isc-dhcp packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2184_1_isc_dhcp_security_update.html)