DSA 2170-1: mailman security update
Posted on: 02/21/2011 09:54 AM

A mailman security update is available for Debian GNU/Linux

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2170-1 security@debian.org
http://www.debian.org/security/ Thijs Kinkhorst
February 18, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mailman
Vulnerability : several
Problem type : remote
Debian-specific: no
CVE ID : CVE-2010-3089 CVE-2011-0707

Two cross site scripting vulnerabilities were been discovered in
Mailman, a web-based mailing list manager. These allowed an attacker
to retreive session cookies via inserting crafted JavaScript into
confirmation messages (CVE-2011-0707) and in the list admin interface
(CVE-2010-3089; oldstable only).

For the oldstable distribution (lenny), these problems have been fixed in
version 1:2.1.11-11+lenny2.

For the stable distribution (squeeze), this problem has been fixed in
version 1:2.1.13-5.

For the testing (wheezy) and unstable distribution (sid), this problem
has been fixed in version 1:2.1.14-1.

We recommend that you upgrade your mailman packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dsa_2170_1_mailman_security_update.html)