Dotdeb Debian Packages of PHP 5.4.0 have been updated
Posted on: 03/13/2012 07:19 PM

Dotdeb has updated their PHP 5.4.0 packages for Debian

Dotdeb Debian Packages of PHP 5.4.0 have been updated


Now that PHP 5.4.0 packages have been published as preview, issues have to be fixed. That’s why these packages have been updated with the following changes :

gzopen64() has been wrongly introduced on the i386 architecture, instead of the regular gzopen(). It is now fixed.
PCRE functions did not support Unicode. That’s ok now.
APC has been packaged as php5-apc against its svn/trunk version. It should now work well. Still waiting for an official release.
Xdebug should appear very soon is now available in 2.2.0RC1 version.

Thanks for your useful reports.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/dotdeb_debian_packages_of_php_5_4_have_been_updated.html)