DO NOT Install GNOME Shell in Ubuntu 11.04 Natty from GNOME3-Team PPA
Posted on: 05/03/2011 11:29 PM

Tech Drive-In reports that there is currently a problem with GNOME Shell from GNOME3-Team PPA

DO NOT Install GNOME Shell in Ubuntu 11.04 Natty from GNOME3-Team PPA


Do not try to install GNOME Shell in Ubuntu 11.04 Natty Narwhal from GNOME3-Team PPA, at least for now. I was trying to do justĀ  and ended up with a completely unusable Ubuntu now. Even PPA-Purge was not able to fully recover my Ubuntu 11.04. I should have really read this warning before trying to install GNOME Shell in Ubuntu 11.04.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/do_not_install_gnome_shell_in_ubuntu_11_04_natty_from_gnome3_team_ppa.html)