Debian Security Updates
Posted on: 06/30/2003 11:09 AM

New security updates for Debian GNU/Linux has been released:

DSA-338 proftpd
SQL injection

Read more

DSA-337 gtksee
buffer overflow

Read more

DSA-336 linux-kernel-2.2.20
several

Read more

DSA-335 mantis
incorrect permissions

Read more

DSA-334 xgalaga
buffer overflows

Read more

DSA-333 acm
integer overflow

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/debian_security_updates_c93e.html)