Debian: KDE Packages for "woody" can Break System
Posted on: 04/20/2004 07:46 PM

Debian Planet reports that the new KDE 3.2.2 packages for Woody can break the installation

The official KDE 3.2.2 builds (available via <tt>deb http://download.kde.org/stable/3.2.2/Debian stable main</tt>) contains a lot of stuff not directly related to KDE, most notably XFree86 4.3.0 and mozilla 1.6. Many may like this but be warned that a lot of software may be removed upon upgrade, e.g. galeon.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/debian_kde_packages_for_quotwoodyquot_can_break_system.html)