CVSGnome Build Script 0.5.2
Posted on: 03/08/2004 09:45 AM

CVSGnome is a modern powerful GNOME build script. It's able to build from stable Tarballs or CVS.

Enhancements
============

08-03-2004:
- 0.5.2 - updated to most recent tarball versions.
- updated audiofile to use a new version.
- fixed devhelp download issue.

GConf-2.5.90
ORBit2-2.10.0
atk-1.5.5
bug-buddy-2.5.90
eel-2.5.8
esound-0.2.33
file-roller-2.5.5
gail-1.5.6
gcalctool-4.3.48
gconf-editor-2.5.91
gdm-2.5.90.2
gedit-2.5.90
ggv-2.5.99
glib-2.3.5
gnome-applets-2.5.6
gnome-desktop-2.5.90
gnome-games-2.5.7
gnome-icon-theme-1.1.8
gnome-media-2.5.4
gnome-panel-2.5.91
gnome-session-2.5.90
gnome-system-monitor-2.5.3
gnome-terminal-2.5.90
gnome-vfs-2.5.8
gpdf-0.123
gst-plugins-0.7.5
gstreamer-0.7.5
gthumb-2.3.1
gtk+-2.3.5
gtk-doc-1.2
gtksourceview-0.9.1
gucharmap-1.3.1
libbonoboui-2.5.3
libgnome-2.5.90
libgnomecanvas-2.5.90
libgnomeprint-2.5.3
libgnomeprintui-2.5.3
libgnomeui-2.5.90.1
libgtkhtml-2.5.5
libgtop-2.5.1
libwnck-2.5.90
libxml2-2.6.7
libxslt-1.1.4
magicdev-1.1.6
metacity-2.7.1 # last
nautilus-2.5.8
pango-1.3.5
yelp-2.5.6

thanks to:
~~~~~~~~~~
Michiel Sikkes <michiel@sikkes.xs4all.nl>

for huge update of CVSGnome in the meanwhile.

>gnome 2.6.0-rc1 version compliant <<<
> for the installed tarballs. <<<

Download
========

http://www.akcaagac.com/index_cvsgnome.html


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cvsgnome_build_script_052.html)