Contentteller 2.1.10 released
Posted on: 06/23/2011 02:50 PM

A new version of Contentteller is now available. Contentteller is the content management system behind NT Compatible, Linux Compatible, and Mac OS Compatible.

Contentteller 2.1.10 released


Change log:
Version 2.1.10 (2011-06-23)
- Fixed a small cosmetic problem with the optional news queues
- Fixed typo in extended story regex in process news stories
- Fixed a small cosmetic glitch in the import module if an import source have no source name or email contact
- Changed a few things in news merge in news queue
- Rearranged some elements of the dashboard widgets in admin section
- Added status counts to some the menus in the admin section
- Added an option to set the font-weight in instant styles editor
- Refactored the CSS style sheet routine and moved it to its own class
- Fixed a problem with multiple database in the vBulletin 3.8 and 4.x integration scripts
- Fixed a problem with banned users in IP.Board 3 integration script
- Enhanced previous/next links to include all websites
- Added an option to promote/import a forum thread to the news
- Fixed a small problem with the import source edit form
- Enhanced page edit list in articles module
- Updated jQuery to version 1.6.1 and fixed compatibility problems with this new version
- Updated jQuery UI to version 1.8.13
- Added options to sort news, articles, and files on the frontpage by priority
- Added teaser image jQuery based carousel blocks for news, articles, and files
- Fixed a problem where the top menu is not showing up for admin with limited rights
- Fixed two issues with article append page
- Added initial support for EU cookie law (required in UK and other EU countries)
- Fixed a problem with password protected pages in printer friendly preview
- Added wording in case the news live preview feature is not supported by the browser
- Added option to anonymize IP addresses (required in Germany because of privacy laws)
- Added settings permissions to installer
- Updated the upgrade script to show the version number (if known) rather then the build number
- Updated TinyMCE to version 3.4.3.1
- Fixed a problem with the blocks override option
- Added block override options to news, articles, and files main pages
- Updated JSColor to version 1.3.3
- Changed curl detection from curl_init to curl_exec



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/contentteller_2_1_10_released.html)