Contentteller 2.1.4 released
Posted on: 09/03/2010 07:29 PM

Contentteller 2.1.4 has been released

Contentteller 2.1.4 released


This is a very minor update that mainly replace the original Twitter integration with an OAuth based one.

Version 2.1.4 (2010-09-03)
- Fixed a few cosmetic glitches with the spellchecker
- Replaced Twitter integration with new OAuth implementation (PHP 5.2.0 and higher)
- Fixed a problem with mod_rewrite and canonical links
- Fixed the "get links" option on a multi website setup
- Fixed a small cosmetic glitch with the page pagination of the import module
- The edit queue story form will no longer show a date if the start/expire date feature is disabled

Release Announcement
Download Trial Version


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/contentteller_214_released.html)