Conglomerate 0.7.13
Posted on: 06/21/2004 12:51 PM

Conglomerate 0.7.13 has been released

Conglomerate is a free, user-friendly XML editor. It is particularly aimed at DocBook, but should be able to handle any XML document type.

This is still an unstable release; there are still some known repeatable crash bugs. Please download it and test that no new bugs have been introduced!

Conglomerate now requires GTK+ version 2.4.0 or later. We use the new file chooser dialog by default, and hope to make use of the other good stuff as we work towards the 0.8 release.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/conglomerate_0713.html)