Compat-openssl097g Update for openSUSE
Posted on: 07/27/2011 07:15 PM

A compat-openssl097g security update has been released for openSUSE 11.3/11.4

______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0845-1
Rating: important
References: #707069
Cross-References: CVE-2008-5077 CVE-2009-0590 CVE-2009-0789
CVE-2009-3555 CVE-2010-4180
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes 5 vulnerabilities is now available.

Description:

This update adds openssl patches since 2007 for:
- CVE-2008-5077
- CVE-2009-0590
- CVE-2009-0789
- CVE-2009-3555
- CVE-2010-4180


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch compat-openssl097g-4909

- openSUSE 11.3:

zypper in -t patch compat-openssl097g-4909

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

compat-openssl097g-0.9.7g-158.159.1

- openSUSE 11.4 (x86_64):

compat-openssl097g-32bit-0.9.7g-158.159.1

- openSUSE 11.3 (i586 x86_64):

compat-openssl097g-0.9.7g-155.3.1

- openSUSE 11.3 (x86_64):

compat-openssl097g-32bit-0.9.7g-155.3.1


References:

http://support.novell.com/security/cve/CVE-2008-5077.html
http://support.novell.com/security/cve/CVE-2009-0590.html
http://support.novell.com/security/cve/CVE-2009-0789.html
http://support.novell.com/security/cve/CVE-2009-3555.html
http://support.novell.com/security/cve/CVE-2010-4180.html
https://bugzilla.novell.com/707069



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/compat_openssl097g_update_for_opensuse.html)