ClamAV/Pound/Libreoffice Updates for Debian
Posted on: 02/13/2018 09:03 AM

The following updates has been released for Debian GNU/Linux:

Debian GNU/Linux 7 LTS:
DLA 1279-1: clamav security update
DLA 1280-1: pound security update

Debian GNU/Linux 8:
DSA 4111-2: libreoffice security update

DLA 1279-1: clamav security update



Package : clamav
Version : 0.99.2+dfsg-0+deb7u5
CVE ID : CVE-2017-6419 CVE-2017-11423


CVE-2017-6419
CVE-2017-11423

Two vulnerabilities have been fixed that can be used for denial of
service or maybe unspecified impact via drafted files
(heap-based buffer overflow and stack-based buffer over-read causing
application crash)


For Debian 7 "Wheezy", these problems have been fixed in version
0.99.2+dfsg-0+deb7u5.

We recommend that you upgrade your clamav packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS




DLA 1280-1: pound security update



Package : pound
Version : 2.6-2+deb7u2
CVE ID : CVE-2016-10711
Debian Bug : 888786

A request smuggling vulnerability was discovered in pound that may allow
attackers to send a specially crafted http request to a web server or
reverse proxy while pound may see a different set of requests.
This facilitates several possible exploitations, such as partial cache
poisoning, bypassing firewall protection and XSS.

For Debian 7 "Wheezy", these problems have been fixed in version
2.6-2+deb7u2.

We recommend that you upgrade your pound packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



DSA 4111-2: libreoffice security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-4111-2 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
February 12, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libreoffice
CVE ID : CVE-2018-6871

Mikhail Klementev, Ronnie Goodrich and Andrew Krasichkov discovered that
missing restrictions in the implementation of the WEBSERVICE function
in LibreOffice could result in the disclosure of arbitrary files
readable by the user who opens a malformed document.

For the oldstable distribution (jessie), this problem has been fixed in
version 1:4.3.3-2+deb8u10

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libreoffice

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/







Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/clamavpoundlibreoffice_updates_for_debian.html)