Chromium Security Update for openSUSE Leap
Posted on: 11/09/2017 08:00 AM

An updated chromium package has been released for openSUSE

Chromium Security Update for openSUSE Leap


openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:2953-1
Rating: important
References: #1066851
Cross-References: CVE-2017-15398 CVE-2017-15399
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for Chromium to version 62.0.3202.89 fixes the following
vulnerabilities (boo#1066851):

- CVE-2017-15398: Stack buffer overflow in QUIC
- CVE-2017-15399: Use after free in V8


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1252=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1252=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

chromedriver-62.0.3202.89-124.1
chromedriver-debuginfo-62.0.3202.89-124.1
chromium-62.0.3202.89-124.1
chromium-debuginfo-62.0.3202.89-124.1
chromium-debugsource-62.0.3202.89-124.1

- openSUSE Leap 42.2 (x86_64):

chromedriver-62.0.3202.89-104.38.1
chromedriver-debuginfo-62.0.3202.89-104.38.1
chromium-62.0.3202.89-104.38.1
chromium-debuginfo-62.0.3202.89-104.38.1
chromium-debugsource-62.0.3202.89-104.38.1


References:

https://www.suse.com/security/cve/CVE-2017-15398.html
https://www.suse.com/security/cve/CVE-2017-15399.html
https://bugzilla.suse.com/1066851



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/chromium_security_update_for_opensuse_leap.html)