CESA-2012:1043 Important CentOS 5 libwpd Update
Posted on: 06/27/2012 08:36 AM

A libwpd update has been released for CentOS 5

CentOS Errata and Security Advisory 2012:1043 Important

Upstream details at : https://rhn.redhat.com/errata/RHSA-2012-1043.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
1f840991f4ec80bfcbd90c844d598645eb115624d383e7eb1cc76b1b8ecc396a libwpd-0.8.7-3.1.el5_8.i386.rpm
6a381abcc99d4c7c3978e3724d157fcc4d7e18f796b47c4ed7481859bb1c88d1 libwpd-devel-0.8.7-3.1.el5_8.i386.rpm
ecddb64bd83870e374013437e1ec95afe711a98adefcc18fc7e7c56c5c0cf556 libwpd-tools-0.8.7-3.1.el5_8.i386.rpm

x86_64:
1f840991f4ec80bfcbd90c844d598645eb115624d383e7eb1cc76b1b8ecc396a libwpd-0.8.7-3.1.el5_8.i386.rpm
eafdd1a79bfdfabc65e1b2b356410928961fa5be65291903a6a2736cfc8c2fd4 libwpd-0.8.7-3.1.el5_8.x86_64.rpm
6a381abcc99d4c7c3978e3724d157fcc4d7e18f796b47c4ed7481859bb1c88d1 libwpd-devel-0.8.7-3.1.el5_8.i386.rpm
aa05a3586a61951be636d8ca0489d6794d18d0b226778be458091fad12bae172 libwpd-devel-0.8.7-3.1.el5_8.x86_64.rpm
e1511f9f8c0ffbfb2dba4f79901f677fe026cd7e4221d07fc638e271882283a5 libwpd-tools-0.8.7-3.1.el5_8.x86_64.rpm

Source:
c21f20e5b35ca127c3d355ca9b5e863bd33a171829c5bb8b90b98a0c335f05f0 libwpd-0.8.7-3.1.el5_8.src.rpm



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20121043_important_centos_5_libwpd_update.html)