CESA-2008:0882 Critical CentOS 4 x86_64 seamonkey Update
Posted on: 09/25/2008 10:33 AM

CentOS Errata and Security Advisory 2008:0882 Critical

Upstream details at : https://rhn.redhat.com/errata/RHSA-2008-0882.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
seamonkey-1.0.9-26.el4.centos.x86_64.rpm
seamonkey-chat-1.0.9-26.el4.centos.x86_64.rpm
seamonkey-devel-1.0.9-26.el4.centos.x86_64.rpm
seamonkey-dom-inspector-1.0.9-26.el4.centos.x86_64.rpm
seamonkey-js-debugger-1.0.9-26.el4.centos.x86_64.rpm
seamonkey-mail-1.0.9-26.el4.centos.x86_64.rpm

src:
seamonkey-1.0.9-26.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080882_critical_centos_4_x86_64_seamonkey_update.html)