CESA-2008:0879 Critical CentOS 5 x86_64 firefox Update
Posted on: 09/25/2008 07:45 PM

CentOS Errata and Security Advisory 2008:0879 Critical

Upstream details at : https://rhn.redhat.com/errata/RHSA-2008-0879.html

The following updated files have been uploaded and are currently syncing to the mirrors: ( md5sum Filename )

x86_64:
3a5fdacc5f98e86985759e88a7af3caa devhelp-0.12-19.el5.i386.rpm
a2ebd1959eb1c69b524191409dd71c69 devhelp-0.12-19.el5.x86_64.rpm
91caea52eeccc74ec515c89e2ac7ca89 devhelp-devel-0.12-19.el5.i386.rpm
d405ead46ecbee89d18fc2abaa6e58cd devhelp-devel-0.12-19.el5.x86_64.rpm
a5e8c97ebf1509fc323b8b83368b2bf8 firefox-3.0.2-3.el5.centos.i386.rpm
c5301abfb19354312c1c6909a05c02b3 firefox-3.0.2-3.el5.centos.x86_64.rpm
30bd2ca54357da4223fd8eca908df761 nss-3.12.1.1-1.el5.centos.1.i386.rpm
03b5494015fbee2b4e36a76c677d5897 nss-3.12.1.1-1.el5.centos.1.x86_64.rpm
3f34de5f2051853b2114729f02300ba5 nss-devel-3.12.1.1-1.el5.centos.1.i386.rpm
82f7ac4e71274edf83530301bba24b94 nss-devel-3.12.1.1-1.el5.centos.1.x86_64.rpm
6065393717a4821c69381751beee06c3 nss-pkcs11-devel-3.12.1.1-1.el5.centos.1.i386.rpm
fb819d996a72617dd7d35583892280a1 nss-pkcs11-devel-3.12.1.1-1.el5.centos.1.x86_64.rpm
1c5b884fef901cbab2d524b1dc21848a nss-tools-3.12.1.1-1.el5.centos.1.x86_64.rpm
62b674569afeb4c3eced2c911f7fa801 xulrunner-1.9.0.2-5.el5.x86_64.rpm
222f3bffcedde2c34c4531c78f64b575 xulrunner-devel-1.9.0.2-5.el5.x86_64.rpm
4c17721dd49ec88116afa83a7154ec17 xulrunner-devel-unstable-1.9.0.2-5.el5.x86_64.rpm
96523479b5bc377ddd0720b3d84c65ad yelp-2.16.0-21.el5.x86_64.rpm

Source:
9c3a276993490bb4d950624db1d9cd80 devhelp-0.12-19.el5.src.rpm
f7d4d7d45a743f3fd689dc3184822832 firefox-3.0.2-3.el5.centos.src.rpm
03915f1dc871973dc9c01192c80aad65 nss-3.12.1.1-1.el5.centos.1.src.rpm
5f43770a10fe5160458291861a98e2bd xulrunner-1.9.0.2-5.el5.src.rpm
84a081674ec2989da9602861f0e409ed yelp-2.16.0-21.el5.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080879_critical_centos_5_x86_64_firefox_update.html)