CESA-2008:0879 Critical CentOS 4 x86_64 firefox Update
Posted on: 09/25/2008 12:33 PM

CentOS Errata and Security Advisory 2008:0879 Critical

Upstream details at : https://rhn.redhat.com/errata/RHSA-2008-0879.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
devhelp-0.10-0.10.el4.x86_64.rpm
devhelp-devel-0.10-0.10.el4.x86_64.rpm
firefox-3.0.2-3.el4.centos.x86_64.rpm

src:
devhelp-0.10-0.10.el4.src.rpm
firefox-3.0.2-3.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080879_critical_centos_4_x86_64_firefox_update.html)