CESA-2008:0544 Moderate CentOS 3 i386 php - security update
Posted on: 07/16/2008 08:09 PM

CentOS Errata and Security Advisory CESA-2008:0544

php security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2008-0544.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/php-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-devel-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-imap-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-ldap-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-mysql-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-odbc-4.3.2-48.ent.i386.rpm
updates/i386/RPMS/php-pgsql-4.3.2-48.ent.i386.rpm

source:
updates/SRPMS/php-4.3.2-48.ent.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update php




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080544_moderate_centos_3_i386_php__security_update.html)